Tags


You may see the following window before. It happens when you try to connect to the new version of vCenter from the old version vSphere client.

image

vCenter defines the required version of the vSphere client in the file:  C:\ProgramData\VMware\VMware VirtualCenter\docRoot\client\version.txt

version="5"
exactVersion="5.0.0"
patchVersion="1.0.0"
flexClientVersion="5.0.0"

The only usage that I think of this is that if in some cases you don’t want users to connect the vCenter through the vSphere client, you can change the exactVersion to a non-existent version.

Advertisements