Tags


I upgraded a few IBM HS23 (7875G2M) blades’ firmware (from 1.40 to 1.51) last week. After they booted up, I noticed there is a POST warning showing in the screen.

Image

Image

Those blades do not have internal hard drives, as we install the ESXi on the USB drives. What the hell is the GPT corruption about!?  After done some research, I found out it turns out to be a bug within a new feature that was introduce since version 1.50.  The new feature is to send notification when a GPT issue is detected.

But when the SAS firmware is passing a LastBlock command incorrectly to the Integrated Management Module II (IMM2) where no data was being accessed. The IMM2 uses a different method to receive the LastBlock information than the Operating System and the IMM logs the Backup GUI GPT corruption message after the OS restart. Per IBM, it is expected to be fix in the second quarter 2014.

Advertisements