False Alarm after IBM HS23 UEFI Firmware Upgrade


I upgraded a few IBM HS23 (7875G2M) blades’ firmware (from 1.40 to 1.51) last week. After they booted up, I noticed there is a POST warning showing in the screen.

Image

Image

Those blades do not have internal hard drives, as we install the ESXi on the USB drives. What the hell is the GPT corruption about!?  After done some research, I found out it turns out to be a bug within a new feature that was introduce since version 1.50.  The new feature is to send notification when a GPT issue is detected.

But when the SAS firmware is passing a LastBlock command incorrectly to the Integrated Management Module II (IMM2) where no data was being accessed. The IMM2 uses a different method to receive the LastBlock information than the Operating System and the IMM logs the Backup GUI GPT corruption message after the OS restart. Per IBM, it is expected to be fix in the second quarter 2014.

Advertisements

4 thoughts on “False Alarm after IBM HS23 UEFI Firmware Upgrade

  1. what esxi version you have , because i just upgraded two blades to esxi 5.5 ,and now i want to added new balde with the same boot method – through internal USB.
    So, could you inform me with the instruction to make a bootable one and the remind steps to collect the logs normally ?

    Thanks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s